Adobe issues fixes for Adobe Flash, Acrobat and Reader

Adobe has released critical patches for Adobe Reader and Acrobat and Adobe Flash in order to offset ‘critical security vulnerabilities,’ in the earlier versions.

Adobe noted, ‘Adobe recommends users of Adobe Flash Player 9.x and 10.x and earlier versions update to Adobe Flash Player 9.0.246.0 and 10.0.32.18. Adobe recommends users of Adobe AIR version 1.5.1 and earlier versions update to Adobe AIR 1.5.2. Adobe recommends users of Adobe Reader 9 and Acrobat 9 and earlier versions update to Adobe Reader 9.1.3 and Acrobat 9.1.3.’

For the full advisory update you can go to the Adobe website.

You can also download the Adobe patches via the links within the advisory bulletin. Adobe also noted that the updated versions of both Acrobat and Reader address the critical patch and also provide more stability.

You May Also Like

About the Author: Nettie Hartsock

Leave a Reply