Acrobat 5.0.10 plug-in update fixes PDF vulnerability

For those still working with the previous full version of Adobe Acrobat software, Adobe Systems has posted Acrobat 5.0.10 (Windows) plug-in update, designed to fix ‘a vulnerability in the full version of Adobe Acrobat 5.0 software for Windows that has the potential to execute arbitrary code from a malicious PDF document.’ To date, no known virus has demonstrated this vulnerability, Adobe says, adding that users of the free Adobe Reader can avoid the problem by simply updating to version 6.x. (See related item on the recently released Reader v.6.0.2 update)

Adobe further explains:

‘To install the patch, you must have the Acrobat 5.0.5 update. If you do not have the Acrobat 5.0.5 update, download and install it before installing the Acrobat 5.0.10 plug-in update. To find out which version of Acrobat you currently have, choose Help > About Acrobat. The version number appears in the upper left corner, next to the Adobe logo.’

Download the A5010AP.exe patch and double-click the file to install its contents.

You May Also Like

About the Author: Planet PDF Team

Leave a Reply